PostImage

#1
Does anyone else use PostImage for their hosting site? If so, what is going on with their site? I noticed all my pictures disappeared here on KD, again. Arghhhh!
 
#2
Took this off their website. For a very low tech guy, I need someone smarter to explain what it means...

postimg.ORG domain is locked by Registry, no prior notice.
While we hope to resolve the issue, we chose postimg.CC as our new home.
Please update codes embedded in your websites.
 

GeneK

KNIFE MAKER
#6
Good! I tried to change the links in my thread, and it worked for a few. Evidently the old links are being counted on the 20 picture per post limit, but they don't show when I go to edit them, so I can't delete the old links.

I'm going to wait a day or two and see if post image gets their end fixed. Maybe I won't have to re-link each image.
 
#7
Good! I tried to change the links in my thread, and it worked for a few. Evidently the old links are being counted on the 20 picture per post limit, but they don't show when I go to edit them, so I can't delete the old links.

I'm going to wait a day or two and see if post image gets their end fixed. Maybe I won't have to re-link each image.
Gene - I had that problem also. I could not get the links to show up. When you go to edit the post, along the top of the window when you open the link is a gear thingy. If you hover over it - it says "Toggle BB Code". Click it and it opens the links. Instead of deleting all the old links, I just changed the .org to read .cc and it worked out just fine.
 
#8
I post all images related to KD right on KD....when you want to post a photo go to the "attach files" button at the lower left and pick the photo you want and it will load it and keep it here at KD....no need to ever worry about it again.